Jump to content
Gabor Pelva

Some new problems in ProX 4

Recommended Posts

I'm new in ProX 4. Before I used 11 pro.  Now got some small problems and questions: 

1. Can I resize the whole window, it seems too large for my screen?

2. Transport window is locked. How can I unlock it? It was comfortable to move it sometimes to different area.

3. I have a lot of 32 bit plugins and those are working, at least what I tested quickly. Will work the program with 32 bit plugins?

4. When I try to load VSTI instrument, Kontakt, Addictive drums etc., it appears, but I have a message: activate Asio driver, and Asio monitoring while my soundcard Asio is activated. I can't hear any sound from instruments, even with 64 bit Kontakt. Will the program work with 32 bit VSTI? Same message, when I load the built in instruments, Vita for example, but here I can hear the sound. What's the problem?  

Share this post


Link to post
Share on other sites

1) check your windows display settings (right click on desktop and select "screen resolution" ) .. some people are unaware they can make the desktop "bigger" .. if your using an  old monitor/graphics card then it might not be able to support the larger screens needed by some programs ... im guessing here.but i *think* sam needs 1280x1024 at least (someone will be along to correct me soon if wrong)

2) drag the transport by the little handle on the top left side (if you use micro transport i *think* you can click on the time display? .. around there anyhoo)

3) yes,64bit sam will run 32bit pluggins ... it uses a software bridge,some plugs will work better than others ... now is a good time to start upgrading your 32bit plugs to 64 ... 32bit plugs are dead now

4) not sure about that one,cos it could be lots of things .. but i would start with sam asio audio settings,then the monitoring options ...

Share this post


Link to post
Share on other sites

Thanks. First three problems are solved. But I'm tweaking with VSTI problem still. Yes I tried everything with Asio settings and monitoring. Strange things. When I load the built in Vita, same message appears, ignored it and Vita works. After this I change to anoter stuff, say Addictive drums, it works too, but after some manipulations it stopped again, mean no voice and visually nothig also. I will dig deeper to tutors about Sam and VSTIs.

Share this post


Link to post
Share on other sites

ahh,sorry i cant help you really .. i don't actually use sam (cos it never worked for me) .. but i spent a lot of time trying to get it to run stably ... a few months ago i found out sam4 was out,so i tried that for 2 weeks (only testing audio stability and not any features,while filling time editing a skin) then a friend said "i get 40% better usage in win10" so i went m/s and downloaded win10 .. all my spare time is used making my own install iso (without the spyware and hidden services)

im only here cos i like the people :)

Share this post


Link to post
Share on other sites

 

3 hours ago, Gabor Pelva said:

3. I have a lot of 32 bit plugins and those are working, at least what I tested quickly. Will work the program with 32 bit plugins?

Yes, as HHfallback say, there is a 32-bit bridge to use them in the 64-bit version of Pro X4 but it takes more resources and can be buggy with some plugins  ...

If you really need to use a lot of 32-bit plugins there is a 32-bit version of Pro X4 as well but it's not installed by default, you need to do a custom installation and select the 32-bit version.

Regards, Thomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×