Jump to content
Sign in to follow this  

Recommended Posts

hello Terry,

thx for your replay but when you select Sytem Requirements its only for 32 bit , i have 64 bit ( i know some plugins work in 64 bit) and my DAW in not in the list. see below in the text

I use  Samplitude Pro X4(64 bit)

Supported Hosts:

Ableton Live 9 - 10, Cubase 9.5, Digital Performer 9, FL Studio 12, Logic Pro X, Nuendo 8, Pro Tools 11 - 12, Reaper 5, Reason 10, Studio One 3 - 4

 

i also have the Melodyne and that was also a Exe file , and i found it directly in the plugin browser.

it is a pity because the vocal dobler sounds good.

Perhaps i do something wrong ?

 

 

kind regards Marc

Share this post


Link to post
Share on other sites

hello Terry,

thx for your replay but when you select Sytem Requirements its only for 32 bit , i have 64 bit ( i know some plugins work in 64 bit) and my DAW in not in the list. see below in the text

I use  Samplitude Pro X4(64 bit)

Supported Hosts:

Ableton Live 9 - 10, Cubase 9.5, Digital Performer 9, FL Studio 12, Logic Pro X, Nuendo 8, Pro Tools 11 - 12, Reaper 5, Reason 10, Studio One 3 - 4

 

i also have the Melodyne and that was also a Exe file , and i found it directly in the plugin browser.

it is a pity because the vocal dobler sounds good.

Perhaps i do something wrong ?

I'm going to see the tutorial link.

 

 

kind regards Marc

Share this post


Link to post
Share on other sites

No. 64 bit plugins are included. Install and see if it works in Samplitude.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×