Jump to content
  1. Samplitude & Sequoia Newcomer

    1. English newcomer forum

      A forum for interested newcomers and Samplitude SE users. No official support.

      14,932
      posts
    2. Deutsches Newcomer Forum

      Für alle Samplitude Interessenten und Samplitude SE Benutzer. Kein offizieller Support

      1,539
      posts
  2. Samplitude

    1. Samplitude Software related topics (English)

      All software related questions and problems.

      150,495
      posts
    2. Samplitude Hardware related topics (English)

      All problems with MME/WDM/ASIO drivers, audio and hardware and Hardware Controllers in Samplitude.

      12,105
      posts
    3. Samplitude MIDI topics (English)

      MIDI, VSTi, Rewire and Score related questions, tips and problems.

      5,817
      posts
    4. Samplitude Forum (Deutsch)

      Samplitude Forum in Deutsch (Samplitude Forum in German).

      35,769
      posts
    5. Samplitude MIDI Themen (Deutsch)

      MIDI, VSTi, Rewire und Noten bezogene Fragen, Apps und Probleme .

      43
      posts
    6. Tips&Tricks

      Working with Samplitude. The place, to post your favourite tips & tricks, work routines or hidden secrets, you want to share with the community.

      1,914
      posts
    7. Video Deluxe user forum (English)

      Video Deluxe related questions and problems

      468
      posts
  3. Sequoia

    1. Sequoia Software related problems (English)

      All software related questions and problems.

      8,900
      posts
    2. Sequoia Hardware related problems (English)

      All problems with MME/WDM/ASIO drivers, audio and MIDI hardware in Sequoia.

      460
      posts
    3. Sequoia Forum (Deutsch)

      Forum in Deutsch (Forum in German).

      703
      posts
  4. SOUND FORGE

    1. 3
      posts
      • No posts here yet
  5. VST Plug-ins

    1. MAGIX VST Plug-ins (English)

      Forum for MAGIX Plugins (Vandal, Analogue Modelling Suite, Vintage Effects Suite, VariVerb Pro)

      828
      posts
    2. MAGIX VST Plug-ins (Deutsch)

      Forum für MAGIX Plugins (Vandal, Analogue Modelling Suite, Vintage Effects Suite, VariVerb Pro)

      452
      posts
  6. Other places of interest

    1. The Listening Room

      Post and discuss music and productions done with Samplitude and Sequoia

      229
      posts
    2. Tutorials

      Here you can share tutorials around Samplitude & Sequoia

      50
      posts
    3. General Discussions

      Off topic, none Samplitude/Sequoia related

      731
      posts
  7. Accessibility / Barrierefreiheit

    1. General Discussions / Allgemeine Themen

      Hier findet der Erfahrungsaustausch von sehbehinderten Samplitude/Sequoia Anwendern statt. Es kann deutsch oder englisch gesprochen werden.
      Forum for blind Samplitude/Sequoia users.
      Feel free to discuss issues in german and english please.

      55
      posts
    2. Missing Accessibility / Fehlende Barrierefreiheit

      Here you can discuss feature requests related to accessibility.
      Hier ist Platz für Anfragen um den Funktionsumfang für barrierefreies Arbeiten zu erweitern.

      129
      posts
  • Topics

  • Posts

    • wäre sehr schön wenn das klappt endlich! ich hab das prozedere schon hinter mir vor ca. 3 jahren. jemand aus dem englischen forum schrieb auch, dass er es gut dokumentiert dem support geschickt hat.  hab dem support ein komplettes vip geschickt, dass das problem eindeutig nachvollziehbar machte. leider nie wieder was gehört ... (haben's an die entwickler weitergeleitet, war die höfliche antwort des supports) ich glaube du kannst dir die mühe sparen und einfach saschas antwort durchfunken, das sollte reichen um den fehler zu beheben. 
    • Wie jetzt? Ich muss einfach nur her gehen und beim Parameter 33 allgemein den Wert auf 0 setzen und es ist Schluss mit diesen Quantisierungsverzerrungen? Wär' cool, wenn das so einfach wäre. Ich probier das mal aus, wenn ich das nächste Mal in Graz bin.   Hab jetzt übrigens auch meine Anlaufstelle erreicht wegen dieser Geschichte. Er meint standardmäßig auch, ich soll ihm eine Audiodatei schicken, wo das vorkommt und auch gleich das dazugehörige VIP.
    •   ich hab mich damals etwas gewundert, warum ich das eingangssignal in den variverb mit 8 - 10 bit dithern musste (das war auf einem auxbus), um die verzerrungen zu beseitigen.  mit noiseshaping war das soweit hinzubekommen, dass das rauschen nicht wirklich störend auffiel    das war etwas später nachdem mir der bug aufgefallen war und ich nochmal herumprobiert hatte. es hat mich damals mitten in einem projekt kalt erwischt und ich habe den hall dann ausgetauscht und einen neuen mix erstellt. ich finde übrigens deine ehrlichkeit grossartig sascha und dass du uns hier noch mit der lösung beglückst! 
    • Dithering hab ich da nicht in Betracht gezogen, es war auch eher experimentell und vor allem im Feedbackpfad des Hallmodells. Jedes zusätzliche Signal erhöht die Gesamtverstärkung und das System wäre nicht mehr stabil, das ist ach schon bei Interpolationsrauschen von modulierenden delay lines sehr tricky.
    • Ist das geil... So genau nehmen wollen wir es mit der Nachbildung von Vintage-Effekten dann lieber doch nicht. Gibt's da auch einen versteckten Dither-Parameter? Die Bit-Reduktion hört sich ziemlich ungedithert an. (Erinnert mich an Zeiten, an denen ich mit einem DSP-Board in Assembler selbst Bitreduktionen programmiert habe - klang auch so wie der beschriebene versteckte Parameter...)
×