Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. TerryBritton

    Behringer Monitor2USB

    I recommend you ask your favorite music equipment supplier (presumably the one you would buy it from) to find out about the Linux compatibility for you, as if it then does not work they will have to take it back. Terry
  3. Last week
  4. Hi, Which is best: os and sam/seq on NVMe and recording on SSD or vice versa? thanks in advance..
  5. mattimc

    Cannot load image files

    Thanks. I tried a repair and nothing changes. I need to force a reauthorisation but nothing seems to prompt the software to ask for a new authorisation code.
  6. Kraznet

    Cannot load image files

    So that simplifies things. So basically the version you are using has suddenly the de-authorised itself. I'm not really sure why this is happening. If you have never installed Samplitude and are using the stand-alone/third-party version of Independence there's no reason why this problem should arise. It sounds like something's happened to your system since you last used Independence last year. Did you try doing a repair using the Independence library content installer? Apparently doing this will reinstall the files related to copy protection. failing that I'm not really sure what other solution there is other than you contacting support. Regards, Kraznet
  7. mattimc

    Cannot load image files

    Hi, I understand that. I'm not interested in samplitude. I've never installed it. I don't own the samplitude independence version as far as I know (I bought a cheaper version of that software). I need to get independence working -with the full licence I paid for, including the (previously fine) independent vst -in studio one.
  8. Kraznet

    Cannot load image files

    There is a problem about authorisation when it comes to the Samplitude version of Independence and the stand-alone version. Is Independence working in Samplitude OK? Regards, Kraznet
  9. mattimc

    Cannot load image files

    Hi, No I didn't. I used the two installers I mentioned. I've just started reinstalling again from the 'pro premium' download again, first, with everything uninstalled again. Any help you could give me would them be very much appreciated. I installed a copy of engine yesterday separately to see if the library would work on that; engine stated directly that 'the library is not activated.'
  10. Kraznet

    Cannot load image files

    One other question. Since Independence was last working in Studio One and stand-alone have you installed a new version of Samplitude including the Independence version that came with the installer? Regards, Kraznet
  11. mattimc

    Cannot load image files

    Hi, Yes, I have a separate licence, which I bought in 2010 and had transferred to/registered on the magix website on 20.11.2018 and appears, on the service centre page for my accounts, as 'independence pro standard' and 'independence pro premium library.' I do have samplitude separately, which isn't installed. The vst was fine in Presonus Studio one and as a standalone until very recently. After 'file not found' began to appear, I downloaded the installers for both 'independence pro standard' and 'independence pro premium library' and reinstalled both in turn, redownloading all the ytif image files for the library.
  12. Kraznet

    Cannot load image files

    Just to clarify. The version of Independence which comes with Samplitude only works within Samplitude. If you try to load it in a 3rd party DAW or as stand-alone you will get that "file not found" message. In order to use Independence in a 3rd party DAW or as a stand-alone app you need to pay for a separate licence. Did you buy a separate licence? Regards, Kraznet
  13. mattimc

    Cannot load image files

    Hi, Both stand-alone and as a vst in daw. Same thing happening.
  14. Kraznet

    Cannot load image files

    Hi Matti, Is this this problem occurring when using the stand-alone version of Independence? Regards, Kraznet
  15. mattimc

    Cannot load image files

    Hi there, I'm having exactly this problem: You answer, 'They probably didn't authorize. There is a thread here where Kraznet shows how to force the authorization. I'll look for it later if you can't find it. Terry' How do you force authorisation? I looked for the thread but can't find it. Clicking on the 'authorise' button in independence does nothing. The issue with missing files started a day or two ago. Everything was working last year, when I last accessed the library. Now what happens is a 'file not found' dialogue whenever I try accessing a sound. I've tried uninstalling and then reinstalling independence and the pro library, then re-adding the libraries path and rebuilding the menu. Nothing helps. Kind regards, Matti
  16. Earlier
  17. Birrkuta

    Naghol Jump

    For me this is my personal Bohemian Rhapsody. I do a lot of Overdubs, 16 at all. So I get a bride crowd.The Song tells the Story of the Naghol Ceremony. Where young people jumps from a wooden Platform with a lian Rope around the leg, to get a Man. But what is the foreign language? Ideas?! https://hofa-contest.com/song/2592/ Have fun. And If you like leave a command
  18. Thanks Kraznet and thanks Eddie thats super! Thomas
  19. Eric Royal

    Vita-Problem

    Das habe ich auch versucht, leider hat das nichts gebracht. Ich könnte noch versuchen, die Download-Version zu installieren. Ich werde berichten.
  20. werner

    Vita-Problem

    Für die DVD Version könnte das zutreffen (habe ich nicht) aber in der Downloadversion ist der Menüeintrag vorhanden. Und wenn du die DVD haben solltest, kannst du die Vita Installer bestimmt händisch von dort starten, würde mich wundern wenn nicht.
  21. Eric Royal

    Vita-Problem

    Im Hilfe-Menü wird mir nur angeboten, dass ich weitere Instrumente herunterladen kann, außerdem kostenpflichtig.
  22. werner

    Vita-Problem

    Menü Hilfe - Instrumente und Sounds herunterladen
  23. Eric Royal

    Vita-Problem

    Okay, also wenn ich die obigen Links von Kraznet installiere, dann funktionieren diese Komponenten wieder, allerdings wirklich nur diese. Alle anderen fehlen, Vita 2 findet die zugehörigen Dateien nicht. Wenn ich mir die Bezeichnungen der abgeforderten Dateien ansehe, dann gehe ich davon aus, dass diese aus dem Hause Yellow Tools stammen. Muss ich irgendwas Independence-mäßiges machen? Oder gibt es einen Link, der es ermöglicht, alle Vita-Komponenten nochmal zu installieren?
  24. werner

    Vita-Problem

    Außerdem könnte dir dieser post evtl. helfen:
  25. Jochen75

    Vita-Problem

    Hi, versuch nochmal folgendes: evtl. die Installation von ProX3 nochmal starten. Aber dann nur die MAGIX-Vitas zur Installation auswählen. Vielleicht funzt dat ja... Ich weiß jetzt auch nicht, ob du schon alle UpDates für ProX3 hast. Wenn nicht, kennst du diesen Link. https://www.magix.com/de/support/pro-audio-downloads/ Gruß
  26. Eric Royal

    Vita-Problem

    Die Ordner befinden sich an den entsprechenden Stellen, die Du gezeigt hast. Mir fällt natürlich sofort auf, dass Dein MXSynth-Ordner fast 4 GB groß ist, meiner nur 1,5 GB. Da ist ist also offensichtlich etwas verschütt gegangen. Ich habe keine Erklärung dafür, was da wann gelöscht worden sein könnte. Händisch habe ich nichts gemacht. Mich wundert etwas, dass die Neuinstallation des Upgrades auch nichts gebracht hat. Also gehe ich vorläufig davon aus, dass ich alles von der Grundversion an entfernen und neu installieren muss. Das ist natürlich etwas kacke, da ich dadurch nicht unvorhersehbaren Schaden Im Hinblick auf meine VIP's anrichten will. Muss ich solche Bedenken haben?
  27. Jochen75

    Vita-Problem

    Hallo Eric Royal, hast du nach der Installation mal ein Scan durchgeführt? siehe Bild1... Bild 2 zeigt dir, wo die Mx - Synthis Installiert sein müssten.. Ich habe allerdings Win10.
  28. Eric Royal

    Vita-Problem

    Wenn ich die Dateien, auf die Vita zugreifen will, über den Win-Explorer manuell suche, finde ich sie übrigens auch nicht, auch nicht nach Neuinstallation des Upgrades. Sollte ich meine Alt-Version von Sam Pro X auch neu installieren und danach dann noch mal die Pro X3?
  1. Load more activity
×